State Partners Sample Pages

Widget Compatibility Notes:

The widget has been fully tested as working with jQuery v1.8.2. As it may work with other versions, that option is not supported.
The "amtrakcds" namespace is used with the jQuery.noConflict option to ensure that there is no conflict with a jQuery version that
the partner may (or may not) have existing on their site.

The partner is not required to include jQuery on their site. The widget will dynamically load v1.8.2 in the "amtrakcds" namespace
on all partner sites. Using this namespace prevents conflicts with existing jQuery versions.

Widget Only Page Samples